New Feature ModSecurity™

Morgan

Member
Hi

It was a pretty long time ago since i opened my OpenVZ VHM and I noticed below. I don't know if I shall enable it or not what happen in both ways what happen if and if i don't enable?
thanks
Morgan


Feature Showcase
cPanel & WHM has added new features in this upgrade. These features show their current setting. Select “Enable” next to the feature you want to begin using, then click “Save Settings” at the bottom of the screen to save your selections.

New Feature
ModSecurity™

More Information
The ModSecurity™ domain manager allows cPanel users to take limited control of ModSecurity™ per domain. More information about ModSecurity™ in cPanel is available in the ModSecurity™ Domain Manager documentation.
 

Quags

Administrator
Staff member
I recommend it, if you already do not have thirdparty mod_security rulesets like gotroot or CSX.

One thing, on forums mod_security can be tricky because it can block some posts.
 

Morgan

Member
Thanks for your answer however IT raises more questions as i would not like to block posts. Can you pleasure enlighten me about The tricky bit?
Btw did you see My PM regarding changing back from downgraded php version?
 
Last edited:
Top