Latest activity

  • U
    Ubuntu security notices posted the thread USN-4238-1: SDL_image vulnerabilities in Security.
    sdl-image1.2 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary Several security issues were fixed in SDL_image. Software Description sdl-image1.2 - Image...
  • U
    Ubuntu security notices posted the thread USN-4236-2: Libgcrypt vulnerability in Security.
    libgcrypt20 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Libgcrypt could be made to expose sensitive information. Software Description libgcrypt20 - LGPL Crypto library...
  • U
    Ubuntu security notices posted the thread USN-4237-1: SpamAssassin vulnerabilities in Security.
    spamassassin vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary Several security issues were fixed in SpamAssassin. Software...
  • U
    Ubuntu security notices posted the thread USN-4236-1: Libgcrypt vulnerability in Security.
    libgcrypt20 vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Summary Libgcrypt could be made to expose sensitive information. Software Description...
  • U
    Ubuntu security notices posted the thread USN-4235-1: nginx vulnerability in Security.
    nginx vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary nginx could be made to expose sensitive information over the network. Software...
  • M
    Used by over one-third of all websites, WordPress is the most popular content management (CMS) on the internet. It’s used to create dynamic websites that automatically fetch content from a corresponding database. However, because of its...
  • U
    Ubuntu security notices posted the thread USN-4047-2: libvirt update vulnerability in Security.
    libvirt vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 ESM Summary Several security issues were fixed in libvirt. Software Description libvirt - Libvirt virtualization toolkit Details...
  • mark edwards
    hello - it appears that with 10.4, when you are logged in as the root user, root access to the mysql CLI bypasses security. i suppose this makes sense, but it took a bit of research to figure out why the root password was being ignored. this...
  • U
    Ubuntu security notices posted the thread USN-4234-1: Firefox vulnerabilities in Security.
    firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary Firefox could be made to crash or run programs as your login if it opened a...
  • U
    Ubuntu security notices posted the thread USN-4229-1: NTP vulnerability in Security.
    ntp vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Ubuntu 14.04 ESM Ubuntu 12.04 ESM Summary A security issue was fixed in ntpq and ntpdc. Software Description ntp - Network Time...
  • U
    Ubuntu security notices posted the thread USN-4233-1: GnuTLS update in Security.
    gnutls28 update A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary SHA1 has been marked as untrusted in GnuTLS. Software Description gnutls28 - GNU TLS library Details As...
  • U
    Ubuntu security notices posted the thread USN-4231-1: NSS vulnerability in Security.
    nss vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 ESM Ubuntu 12.04 ESM Summary NSS could be made to execute arbitrary code if...
  • U
    Ubuntu security notices posted the thread USN-4232-1: GraphicsMagick vulnerabilities in Security.
    graphicsmagick vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in GraphicsMagick. Software Description graphicsmagick - collection of...
  • U
    Ubuntu security notices posted the thread USN-4230-1: ClamAV vulnerability in Security.
    clamav vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 19.04 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Summary ClamAV could be made to crash if it opened a specially crafted file. Software...
  • U
    Ubuntu security notices posted the thread USN-4228-2: Linux kernel (Xenial HWE) vulnerabilities in Security.
    linux-lts-xenial, linux-aws vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 ESM Summary Several security issues were fixed in the Linux kernel. Software Description linux-aws - Linux...
  • U
    Ubuntu security notices posted the thread USN-4227-2: Linux kernel (Azure) vulnerabilities in Security.
    linux-azure vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 ESM Summary Several security issues were fixed in the Linux kernel. Software Description linux-azure - Linux kernel for...
  • U
    Ubuntu security notices posted the thread USN-4228-1: Linux kernel vulnerabilities in Security.
    linux, linux-aws, linux-kvm, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 16.04 LTS Summary Several security issues were fixed in the Linux kernel. Software...
  • U
    Ubuntu security notices posted the thread USN-4227-1: Linux kernel vulnerabilities in Security.
    linux, linux-aws, linux-aws-hwe, linux-azure, linux-gcp, linux-gke-4.15, linux-hwe, linux-kvm, linux-oem, linux-oracle, linux-raspi2, linux-snapdragon vulnerabilities A security issue affects these releases of Ubuntu and its derivatives...
  • U
    Ubuntu security notices posted the thread USN-4226-1: Linux kernel vulnerabilities in Security.
    linux, linux-aws, linux-aws-5.0, linux-azure, linux-gcp, linux-gke-5.0, linux-kvm, linux-oem-osp1, linux-oracle, linux-oracle-5.0, linux-raspi2 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu...
  • U
    Ubuntu security notices posted the thread USN-4225-1: Linux kernel vulnerabilities in Security.
    linux, linux-aws, linux-azure, linux-azure-5.3, linux-gcp, linux-gcp-5.3, linux-kvm, linux-oracle, linux-raspi2 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 19.10 Ubuntu 18.04 LTS Summary...
Top