C.5.2.4. Client does not support authentication protocol with php selector

Posted at October 1, 2015 at 12:00 am by InterServer Staff

The error

C.5.2.4. Client does not support authentication protocol

When using an older PHP version with PHP selector, like 5.2, is due to the version of MySQL not using the old password type (pre 4.1).

To fix this error, old passwords can be used.

On the server running in mysql

SET PASSWORD FOR ‘some_user’@’some_host’ = OLD_PASSWORD(‘newpwd’);

Will set the password to use the old password version.

When done run
mysqladmin reload

0.00 avg. rating (0% score) - 0 votes

You can skip to the end and leave a response. Pinging is currently not allowed.

Leave a Reply